Resolving Missing Administration Tab Issue in Cintoo Account

Created by Nicholas Czarnick, Modified on Tue, 29 Aug, 2023 at 11:29 PM by Nicholas Czarnick

Issue Description

After signing up for a trial and converting to a full plan, some users may not see the Administration tab in their account interface.

Root Cause

The issue often occurs when a user has multiple accounts on different Cintoo tenants. For example, one account might be on the US tenant (us.cintoo.cloud) and another on the default European tenant (aec.cintoo.com).




Prerequisites

  • Cintoo account credentials
  • Access to the email account associated with the Cintoo account


Resolution Steps

Identify Tenant Location: Determine which tenant your account belongs to. You should have received an email titled "Cintoo: Verify your email address," which will contain the URL to the appropriate tenant.




Log In to Correct Tenant: Navigate to the URL specified in the email and log in using your Cintoo account credentials.



Locate the Administration Tab: The Administration tab should be displayed at the top of the page between "Dashboard" and "My Projects."




Was this article helpful?

That’s Great!

Thank you for your feedback

Sorry! We couldn't be helpful

Thank you for your feedback

Let us know how can we improve this article!

Select at least one of the reasons
CAPTCHA verification is required.

Feedback sent

We appreciate your effort and will try to fix the article