Open a Project

Created by Nicholas Czarnick, Modified on Thu, 21 Mar 2024 at 04:35 AM by Nicholas Czarnick

This article covers the steps to open a Cintoo project.

1. Go to My Projects. 

2. In Map View, clicking on a project from the project list, or hovering over the project pin on the map and clicking “Open Project” will open the project directly to the 3D View tab. The first scan view in the first Work Zone folder containing scan files will display by default:



3. In Tile View, there are two ways to open a project:

  • Hovering the mouse cursor over the project cover image and clicking "Open Project" will open the project directly to the 3D View tab. The first scan view in the first Work Zone folder containing scan files will display by default:


  • Hovering the mouse cursor over the project cover image and clicking the "Explore" icon will open the project directly to the Data tab at the root project folder: 




4. In List View, there are two ways to open a project:

  • Hovering the mouse cursor over the project cover image and clicking "Open Project" will open the project directly to the 3D View tab. The first scan view in the first Work Zone folder containing scan files will display by default:


  • Clicking the "Explore" icon will open the project directly to the Data tab at the root project folder:

Was this article helpful?

That’s Great!

Thank you for your feedback

Sorry! We couldn't be helpful

Thank you for your feedback

Let us know how can we improve this article!

Select atleast one of the reasons

Feedback sent

We appreciate your effort and will try to fix the article